• トップ
  • 当サイトの利用環境について

当サイトの利用環境について

Panasonic Store Plus は「TLS1.2以上」に対応していない環境からはご利用いただけませんのでご注意ください。

お客様のご利用環境およびウェブブラウザの設定のご確認、ご変更をいただきますよう、
お願い申し上げます。

ご参考:ウェブブラウザの確認方法

Chromeの場合

  • 1.メニューをクリック 2.「設定」をクリック

    1.メニューをクリック

    2.「設定」をクリック

  • 3.「詳細設定」をクリック

    3.「詳細設定」をクリック

  • 4.「プロキシ設定を開く」をクリック

    4.「プロキシ設定を開く」をクリック

  • 5.「詳細設定」をクリック 6.下へ動かす 7.セキュリティ「TLS1.2の使用」にチェック 8.「OK」をクリック

    5.「詳細設定」をクリック

    6.下へ動かす

    7.セキュリティ「TLS1.2の使用」にチェック

    8.「OK」をクリック

Firefoxの場合

  • 1.メニューをクリック 2.「設定」をクリック

    1.URL欄に「about:config」を入力

    2.「細心の注意を払って使用する」をクリック

  • 3.「検索欄に「security.tls.version.max」を入力 4.「設定名「security.tls.version.max」の行をダブルクリック

    3.「検索欄に「security.tls.version.max」を入力

    4.「設定名「security.tls.version.max」の行をダブルクリック

  • 5.整数値に「3」を入力 6.「OK」をクリック

    5.整数値に「3」を入力

    6.「OK」をクリック

Internet Explorer(ver11の場合)

  • 1.「設定」をクリック 2.「インターネットオプション」をクリック

    1.「設定」をクリック

    2.「インターネットオプション」をクリック

  • 3.「詳細設定」をクリック 4.下へ動かす 5.セキュリティ「TLS1.2の使用」にチェック 6.「OK」をクリック

    3.「詳細設定」をクリック

    4.下へ動かす

    5.セキュリティ「TLS1.2の使用」にチェック

    6.「OK」をクリック

  • トップ
  • 当サイトの利用環境について